Αποστολέας Θέμα: Ο Firefox δεν εμφανίζει ελληνικά που ποστάρω  (Αναγνώστηκε 1749 φορές)

Αποσυνδεδεμένος arhaggelos

  • Αρχιτρίκλινος
  • Hero Member
  • ***
  • Μηνύματα: 871
    • Προφίλ
Ο Firefox δεν εμφανίζει ελληνικά που ποστάρω
« στις: 19 Νοεμβρίου, 2008, 02:48:21 μμ »
elpizw na to parei me greeklish
kati exei pathei kai de mporo na postarw
pouthena, bgazei mono to arxiko gramma apo kathe post

Αποσυνδεδεμένος arhaggelos

  • Αρχιτρίκλινος
  • Hero Member
  • ***
  • Μηνύματα: 871
    • Προφίλ
Ο Firefox δεν εμφανίζει ελληνικά που ποστάρω
« Απάντηση #1 στις: 19 Νοεμβρίου, 2008, 02:58:29 μμ »
αυτό το στέλνω με ie7 για να δούμε θα πάρει τα ελληνικά;;;;
αν οχι πρέπει  να΄χω πρόβλημα στον mozilla
καμιά ιδέα......κάποιος;;;;;

Αποσυνδεδεμένος arhaggelos

  • Αρχιτρίκλινος
  • Hero Member
  • ***
  • Μηνύματα: 871
    • Προφίλ
Ο Firefox δεν εμφανίζει ελληνικά που ποστάρω
« Απάντηση #2 στις: 19 Νοεμβρίου, 2008, 02:59:55 μμ »
δοκιμή κάνω
Αρχάγγελος Αρχάγγελος Αρχάγγελος Αρχάγγελος Αρχάγγελος Αρχάγγελος :(  :) :guns: :cowboy: :shoot2:

Αποσυνδεδεμένος Βασιλείου Μάριος

  • Συμποσιάρχης
  • Hero Member
  • ***
  • Μηνύματα: 4799
    • Προφίλ
    • http://www.mariosv.gr/
Ο Firefox δεν εμφανίζει ελληνικά που ποστάρω
« Απάντηση #3 στις: 19 Νοεμβρίου, 2008, 06:20:25 μμ »
Παράθεση από: arhaggelos
αν οχι πρέπει  να΄χω πρόβλημα στον mozilla
Ναι, έχεις πρόβλημα με τον Mozilla αλλά δεν ξέρω τι μπορεί να είναι. Google it και θα το βρείς ή απεγκατέστησέ τον, καθάρισε τη registry και επανεγκατέστησέ τον.
Δοκίμασε όμως πρώτα να τον ανοίξεις σε safe mode από το Έναρξη > Προγράμματα > Mozilla Firefox > Mozilla Firefox (Safe Mode)
Χωρίς στρουμφάκι, δεν γίνεται δουλειά εδώ μέσα!

Αποσυνδεδεμένος Βασιλείου Μάριος

  • Συμποσιάρχης
  • Hero Member
  • ***
  • Μηνύματα: 4799
    • Προφίλ
    • http://www.mariosv.gr/
Ο Firefox δεν εμφανίζει ελληνικά που ποστάρω
« Απάντηση #4 στις: 19 Νοεμβρίου, 2008, 06:25:05 μμ »
Μόλις είδα το mail που έστειλες σχετικά με τη σελίδα του e-mail σου οτι σου την εμφανίζει  λευκή και λέει \"Ολοκληρώθηκε\". Αυτό νομίζω είναι κάποιο Spyware. Το έχω δει και αλλού. Κάνε και ένα scan με κάποιο Antispyware ( δες ΠΜ σου) !
Χωρίς στρουμφάκι, δεν γίνεται δουλειά εδώ μέσα!

Αποσυνδεδεμένος Βασιλείου Μάριος

  • Συμποσιάρχης
  • Hero Member
  • ***
  • Μηνύματα: 4799
    • Προφίλ
    • http://www.mariosv.gr/
Ο Firefox δεν εμφανίζει ελληνικά που ποστάρω
« Απάντηση #5 στις: 05 Δεκεμβρίου, 2008, 11:25:03 μμ »
[align=center]Το πρόβλημα διορθώθηκε![/align]
Χωρίς στρουμφάκι, δεν γίνεται δουλειά εδώ μέσα!